<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>MUSIC &#8211; Milwaukee Teacher a Finalist for Grammy Educator Award! | B93.3</title><link rel='dns-prefetch' href='//www.b933fm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.b933fm.com/2016/12/09/music-milwaukee-teacher-a-finalist-for-grammy-educator-award/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.b933fm.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.b933fm.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.b933fm.com/wp-content/uploads/sites/3/headway/cache/general-8d3c580.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.b933fm.com/wp-content/uploads/sites/3/headway/cache/layout-single-ba8defa.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.b933fm.com/wp-content/uploads/sites/3/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.b933fm.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.b933fm.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.b933fm.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.b933fm.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.b933fm.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.b933fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654364'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/uploads/sites/3/headway/cache/block-dynamic-js-layout-single-4d9cf6a.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/uploads/sites/3/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.b933fm.com","site_id":"3","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654364","settings":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654364'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"3","callsign":"","mount_name":"","provider":null,"gmt_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.b933fm.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.b933fm.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<!--CSS Assist-->

<style type="text/css">
@media screen and (max-width: 600px) {
.responsive-grid-active div.wrapper, .responsive-grid-active div.block, .responsive-grid-active .row, .responsive-grid-active .column  {margin-left: auto !important; margin-right: auto !important;}
}
</style>
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="B93.3 &raquo; Feed" href="http://www.b933fm.com/feed/" />
<link rel='shortlink' href='http://www.b933fm.com/?p=12604' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-18062712-1']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        <!-- Customization: Christmas -->
<style style="text/css" id="customize-styles">
#whitewrap {background-image: url(http://www.b933fm.com/wp-content/uploads/sites/3/2016/11/B933-Holiday-Background-2016-1.jpg) !important;
background-size: cover;
}
#whitewrap > .wrapper-header {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-content {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-footer {background-color: transparent !important; background-image: none !important;}
body {background-color: #ffffff !important; 
}

</style>
<script>_AMP.theme.data = [];</script>

					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.b933fm.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.b933fm.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.b933fm.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'B933');
      googletag.pubads().setTargeting('cms-ptitle', 'MUSIC &#8211; Milwaukee Teacher a Finalist for Grammy Educator Award!');
      googletag.pubads().setTargeting('cms-pcat', ['CV amp Van', 'Headlines', 'Uncategorized']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="B93.3"/>
  <meta property="og:title" content="MUSIC - Milwaukee Teacher a Finalist for Grammy Educator Award!"/>
  <meta property="og:url" content="http://www.b933fm.com/2016/12/09/music-milwaukee-teacher-a-finalist-for-grammy-educator-award/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="2017 Grammy nominations we revealed on Tuesday…

Shout out to Wisconsin’s very own Bon Iver who is up for his third Grammy award and Milwaukee’s very own Erica Breitbarth from Reagan High School on the south side who built the music program at Reagan from scratch!

She along with 9 other finalis"/>
  <meta property="article:published_time" content="2016-12-09T07:32:25+00:00"/>
  <meta property="article:modified_time" content="2016-12-09T07:32:25+00:00" />
  <meta property="og:updated_time" content="2016-12-09T07:32:25+00:00" />
  <meta property="article:section" content="CV &amp; Van"/>
  <meta property="article:section" content="Headlines"/>
  <meta property="article:section" content="Uncategorized"/>
  <meta property="article:author" content="https://www.facebook.com/van.mcneil.991"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="MUSIC - Milwaukee Teacher a Finalist for Grammy Educator Award!"/>
  <meta itemprop="description" content="2017 Grammy nominations we revealed on Tuesday…

Shout out to Wisconsin’s very own Bon Iver who is up for his third Grammy award and Milwaukee’s very own Erica Breitbarth from Reagan High School on the south side who built the music program at Reagan from scratch!

She along with 9 other finalis"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="MUSIC - Milwaukee Teacher a Finalist for Grammy Educator Award!"/>
  <meta name="twitter:url" content="http://www.b933fm.com/2016/12/09/music-milwaukee-teacher-a-finalist-for-grammy-educator-award/"/>
  <meta name="twitter:description" content="2017 Grammy nominations we revealed on Tuesday…

Shout out to Wisconsin’s very own Bon Iver who is up for his third Grammy award and Milwaukee’s very own Erica Breitbarth from Reagan High School on the south side who built the music program at Reagan from scratch!

She along with 9 other finalis"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@https://twitter.com/vanmcneil"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-12604 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-12604 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-22" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-24-24-20 responsive-grid wrapper-first masthead-wrapper" data-alias="Masthead Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-1" class="leaderboard block block-type-custom-code block-fluid-height block-mirrored block-mirroring-byv54c910ad7d670 block-original-27" data-alias="728x90 Leaderboard">
<div class="block-content">
<div align="center">
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=6383&amp;mode=js"></script>
</div>
</div><!-- .block-content -->

</div><!-- #block-1 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-7">
<aside id="block-2" class="logo block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bnd54c910ad7ed41 block-original-28" data-alias="Station Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<img width="220" height="120" src="http://www.b933fm.com/wp-content/uploads/sites/3/2016/11/B933-XMAS-LOGO-220x120-1.png" class="attachment-full size-full" alt="b933-xmas-logo-220x120" />	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-2 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-17">
<section id="block-3" class="social block block-type-social block-fixed-height block-mirrored block-mirroring-bsj54c910ad7fb43 block-original-34" data-alias="Social Icons">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="http://wldb.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;"><img src="http://www.b933fm.com/wp-content/uploads/sites/3/2016/02/wldb_listen.png" alt="listen live" class="img-1"  /></a></li><li><a href="https://www.facebook.com/B933FM/" target="_blank"><img src="http://www.b933fm.com/wp-content/uploads/sites/3/2016/02/wldb_facebook.png" alt="facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/b933mke" target="_blank"><img src="http://www.b933fm.com/wp-content/uploads/sites/3/2016/02/wldb_twitter.png" alt="twitter" class="img-3"  /></a></li><li><a href="https://www.instagram.com/b933fm/"><img src="http://www.b933fm.com/wp-content/uploads/sites/3/2016/02/wldb_instagram.png" alt="instagram" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-3 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-23" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-24-24-20 responsive-grid navigation-wrapper" data-alias="Navigation Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-4" class="primary-navigation block block-type-navigation block-fluid-height block-mirrored block-mirroring-baw54c910ad8adf0 block-original-35" data-alias="Primary Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="http://www.b933fm.com/">Home</a></li>
<li id="menu-item-2874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2874"><a href="/amp-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="http://www.b933fm.com/extras/local-links/">Local Links</a></li>
	<li id="menu-item-8745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8745"><a href="http://www.b933fm.com/career-spotlight/">Career Spotlight</a></li>
</ul>
</li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.b933fm.com/concerts/">Concerts</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.b933fm.com/contests/">Contests</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="http://www.b933fm.com/cv-van-mcneil/">CV &amp; Van McNeil</a></li>
<li id="menu-item-1783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1783"><a href="http://www.b933fm.com/cv-van-mcneil/">Jocks</a>
<ul class="sub-menu">
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="http://www.b933fm.com/melissa-jordan/">Melissa Jordan</a></li>
	<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="http://www.b933fm.com/dan-kyle/">Dan Kyle</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84"><a href="http://www.b933fm.com/info/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9178"><a href="http://www.b933fm.com/extras/vib-club/">Club B93.3</a></li>
	<li id="menu-item-6210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6210"><a href="http://www.b933fm.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-4 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-24" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-24-24-20 responsive-grid interior-content-wrapper wrapper-content" data-alias="Interior Content Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-22" class="interior-content-area block block-type-content block-fluid-height block-mirrored block-mirroring-b1l54c910adadd8c block-original-38" data-alias="Interior Content Area">
<div class="block-content">
<div class="loop"><article id="post-12604" class="post-12604 post type-post status-publish format-standard hentry category-cv-van category-headlines category-uncategorized tag-grammy tag-grammy-award tag-milwaukee tag-milwaukee-public-schools tag-music-teacher tag-teacher tag-wisconsin author-vanmcneil " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">MUSIC &#8211; Milwaukee Teacher a Finalist for Grammy Educator Award!</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-09T07:32:25+00:00">December 9, 2016</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="http://www.b933fm.com/author/vanmcneil/" title="View all posts by vanmcneil" itemprop="url"><span class="entry-author-name" itemprop="name">vanmcneil</span></a></span></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><a href="http://www.b933fm.com/wp-content/uploads/sites/3/2016/12/GRAMMY-AWARD.png"><img class="alignleft size-medium wp-image-12610" src="http://www.b933fm.com/wp-content/uploads/sites/3/2016/12/GRAMMY-AWARD-300x237.png" alt="grammy-award" width="300" height="237" srcset="http://www.b933fm.com/wp-content/uploads/sites/3/2016/12/GRAMMY-AWARD-300x237.png 300w, http://www.b933fm.com/wp-content/uploads/sites/3/2016/12/GRAMMY-AWARD.png 661w" sizes="(max-width: 300px) 100vw, 300px" /></a>2017 Grammy nominations we revealed <a href="http://www.cbs.com/shows/grammys/news/1006246/2017-grammy-award-nominations/" target="_blank">on Tuesday…</a></p>
<p>Shout out to Wisconsin’s very own <a href="http://www.leadertelegram.com/Entertainment/local-entertainment/2016/12/06/Bon-Iver-s-22-A-Million-nominated-for-Grammy-Awards.html" target="_blank">Bon Iver</a> who is up for his third Grammy award and Milwaukee’s very own Erica Breitbarth from Reagan High School on the south side who built the music program at Reagan from scratch!</p>
<p>She along with 9 other finalists from across the country are finalists for the Grammy’s Music Educator Award!</p>
<p>Up for grabs? Some hardware and a $10,000 honorarium!<br />
<iframe src="https://www.youtube.com/embed/fWckEkgDkl4?list=PLtBmCNXrCPQTov_LDgastZGmxaBl_zHu7" width="560" height="315" frameborder="0"></iframe><br />
The Grammy’s Music Educator Award, a joint partnership and presentation of The Recording Academy and the GRAMMY Foundation, was established to recognize current educators (kindergarten through college, public, and private schools) who have made a significant and lasting contribution to the field of music education and who demonstrate a commitment to the broader cause of maintaining music education in schools.</p>
<p><iframe src="https://www.youtube.com/embed/k4hyUHiAPvc?list=PLtBmCNXrCPQTov_LDgastZGmxaBl_zHu7" width="560" height="315" frameborder="0"></iframe><br />
The award is open to current U.S. music teachers, and anyone can nominate a teacher — students, parents, friends, colleagues, community members, school deans, and administrators. Teachers are also able to nominate themselves, and nominated teachers are notified and invited to fill out an application.<br />
<iframe src="https://www.youtube.com/embed/DYnpN0ucoCU?list=PLtBmCNXrCPQTov_LDgastZGmxaBl_zHu7" width="560" height="315" frameborder="0"></iframe><br />
Each year, one recipient is selected from 10 finalists and recognized for their remarkable impact on students&#8217; lives. The 2017 honoree will be flown to Los Angeles, the host city of the GRAMMY Awards®, and will be recognized during GRAMMY Week in February 2017. The recipient will also attend the 59th Annual GRAMMY Awards ceremony and a range of GRAMMY Foundation events. In addition, the recipient will receive a $10,000 honorarium. The nine finalists will receive a $1,000 honorarium, and the schools of all 10 finalists will receive matching grants.</p>
<p>Nominate a teacher here and get more information here:<br />
<a href="http://www.grammyintheschools.com/programs/grammy-music-educator-award" target="_blank">http://www.grammyintheschools.com/programs/grammy-music-educator-award</a></p>
<div id="themify_builder_content-12604" data-postid="12604" class="themify_builder_content themify_builder_content-12604 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.b933fm.com/category/cv-van/" rel="category tag">CV &amp; Van</a>, <a href="http://www.b933fm.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://www.b933fm.com/category/uncategorized/" rel="category tag">Uncategorized</a></footer><!-- .entry-utility --></article><!-- #post-12604 --><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="http://www.b933fm.com/2016/12/09/holiday-shipping-usps-deadlines/" rel="prev"><span class="meta-nav">&larr;</span> HOLIDAY SHIPPING &#8211; USPS Deadlines.</a></div><div class="nav-next" itemprop="url"><a href="http://www.b933fm.com/2016/12/12/save-money-green-monday-deals/" rel="next">SAVE MONEY &#8211; Green Monday Deals! <span class="meta-nav">&rarr;</span></a></div></div><!-- #nav-below --></div>
</div><!-- .block-content -->

</div><!-- #block-22 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-13" class="three-hundred-one block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b7s54c910ad978da block-original-36" data-alias="300x250 One">
<div class="block-content">
<div align="center">
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=6401&amp;mode=js"></script>
</center>
</div><!-- .block-content -->

</div><!-- #block-13 -->
<div id="block-37" class="tune-genie block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<h1 class="block-title"><span>Playlist</span></h1><p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-37 -->
<div id="block-bbl55a950de0f54c" class="three-hundred-one block block-type-custom-code block-fluid-height" data-alias="300x250 Two">
<div class="block-content">
<div align="center"><script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=13265&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-bbl55a950de0f54c -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-25" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-24-24-20 responsive-grid wrapper-last footer-wrapper" data-alias="Footer Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-14" class="footer-ads block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bxc54c910ad985e3 block-original-39" data-alias="Footer Ads">
<div class="block-content">
<div>
<table class="bottom-ads">
<tbody>
<tr><td align="center" colspan="5">
    <script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=6969&amp;mode=js"></script>
</td></tr>
<tr>
<td>
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=2795&amp;mode=js"></script>
</td>
<td>
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=2798&amp;mode=js"></script>
</td>
<td>
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=2796&amp;mode=js"></script>
</td>
<td>
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=2797&amp;mode=js"></script>
</td>
<td>
<script type="text/javascript" src="http://adserv.tritonmedia.com/cgi-bin/adnext?c=1170&amp;i=5684&amp;mode=js"></script>
</td>
<!--<td>
<img src="/wp-content/uploads/sites/3/2015/01/125x125.jpg">
</td>-->
</tr>
</tbody>
</table>
</div>
</div><!-- .block-content -->

</div><!-- #block-14 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<footer id="block-15" class="footer block block-type-footer block-fluid-height block-mirrored block-mirroring-blj54c910ad995ac block-original-40" data-alias="Footer " itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright"><span class="footer-text"><a href="#">Terms of Use</a> | <a href="#">Privacy Policy</a> | <a href="#">EEO</a></span><br><span class="footer-text">Copyright ©2016 WLDB. All Rights Reserved. Web Development by <a href="http://www.tritondigital.com" target="_blank">Triton Digital</a></span></p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.b933fm.com/2016/12/09/music-milwaukee-teacher-a-finalist-for-grammy-educator-award/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-15 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"CV &amp; Van McNeil","timeslot":"5:00 am - 10:00 am","excerpt":"","personality":"","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.b933fm.com\/wp-content\/uploads\/sites\/3\/2015\/03\/CV-Van-B933.png\" \/>","link":"http:\/\/www.b933fm.com\/shows\/mornings\/"},"timeout":12584,"instance":2,"status":true,"endtime":1482422400,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.b933fm.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.b933fm.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.b933fm.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.b933fm.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.b933fm.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.b933fm.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.b933fm.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.b933fm.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.b933fm.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.b933fm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654364'></script>
<script type='text/javascript' src='http://www.b933fm.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            

</div><!-- #whitewrap -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--On Air Stream Link-->

<!--<script>
jQuery(function($){
$('<span class="on-air-listen"><a href="http://wldb.streamon.fm/"  target="_blank"><img src="/wp-content/uploads/sites/3/2015/01/on-air-listen.png"></a></span>').insertAfter('.amp-onair-show-timeslot');
});
</script>//-->



</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 11/51 queries in 0.090 seconds using memcached
Object Caching 1740/1806 objects using memcached

 Served from: milwaukeestrueoldies.com @ 2016-12-22 06:58:48 by W3 Total Cache -->